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PC SYSTEM RECOVERY 
 
 
 

1. INTRODUCTION  
 
This document is designed to give a high level of warm fuzziness before a Windows XP refresh or just in case of a hard drive failure that 
results in data loss. The idea is to have a backup of vital information both online (in a backup drive or folder) and offline (on an external 
drive, DVD or CD media). 
 
It is intended mostly for situations where the Windows installation needs repairing, so is therefore written with that in mind. If you are 
transferring data to a completely new system or new drive some of these options will not work unless the applications or games are 
installed into the same paths (drives and locations) as the old system. 
 
 
General Tips: 

1. Never, ever, EVER place your data or install software or games onto the same drive that your Windows Operating System is 
installed onto. Even if you don’t like having multiple partitions it is always best to have at least one partition for the Operating 
System (around 10 Gb for XP) and one for everything else. 
The simple reason for this is that the most common problem causing system instability is corruption of the Operating System 
and often the best way to resolve this is to reformat the C: drive and reinstall Windows from scratch. 
 

2. If you have individual customization, try and keep similar data or software together. For example, keep your installed games 
together in the same drive or folder, the same with other applications that are installed and the same with user data. 
That also applies to “Windows Themes”; If you have custom Windows sounds and cursors (and possibly Wallpaper), keep it 
all together in the same folder and it makes it easier to keep track of it. 
 

3. If you can, change the drive for the \My Documents\... folder to not be on the C: drive. This isn’t vital but will help avoid the C: 
drive filling up because “My Documents” Is the default dumping ground for almost all files (see below). 

 
4. Never accept the standard or “default” install locations for software or games. These will ALWAYS default to C:\Program 

Files\blah blah blah\. Always select “Custom” or “Advanced” and specify a different drive. Note that sometimes installs will still 
place data in the C:\Program Files\ or \My Documents\ folders as well. This isn’t an issue if you have changed the default 
location of “My Documents”. 

 
5. Create a backup of your Windows XP disc and a “repair” disc that allows you to boot up into a Windows Safe mode without 

using the C: drive. There are freeware software tools out there to allow you to do this; 
nLite (http://www.nliteos.com/nlite.html) – Allows you to create a bootable ISO file of your Windows installation. 
BartPE (http://www.nu2.nu/pebuilder/) – (Preinstalled Environment); Allows you to create a bootable repair CD. 

 
6. Certain folders are considered special Windows foldeers (notably the Favourites and the Fonts folders). To back up the 

contents of these you can’t just copy the folder because it will retain a link between these versions and the actual folder on the 
system. Therefore if you refresh the system version (by deleting and reinstalling windows) the linked folder will update itself 
with the new system version and therefore overwrite the old contents. The way around this is create a zipped version of the 
old folder and then extract that back into the system folder after the installation of Windows, 

 
 
 
 
USEFUL PROGRAMS 
There are also some other useful bits of software that I use – search for them if you are interested: 
 
Regseeker:  A good registry tool that allows you to clean it and perform better searches. 
 
FoxIt Reader  A faster PDF reader as an alternative to Acrobat 
 
Quicktime Alternative   Alternative to quicktime without the bloatware. 
 
Overdisk   Useful graphical way to examine disk and folder space usage 
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2. PREPARATION STEPS  
 
(ONLY NEEDS TO BE PERFORMED IF THE STEPS HAVE NOT PREVIOUSLY BEEN TAKEN) 
These steps only need to be performed once. As each step is checked, simply check that it has previously been performed then carry 
on to the next step. The Backup step will update any drivers that may be required. 
 
  

<> CREATE THE RECOVERY FOLDER & SUBFOLDERS 
No. Task Done 

2.1 Create a folder on a different drive from the one containing Windows (with plenty of room) called RECOVERY. It 
doesn’t matter which drive but preferably a different physical one or external one.  

 

2.2 Create sub-folders off that called “DRIVERS”, “SETTINGS”, “BACKUPS” and “PROGRAMS”  
2.3 DRIVERS: This should only contain the currently used drivers for your devices. As XP itself contains lots of drivers 

some devices may not require their own. Create sub-folders off the “DRIVERS” folder for all hardware you have, 
which will include some or all of the following: (xxx = model or make) 
“Motherboard - xxx”, “Sound Card – xxx”, “Mouse - xxx”, “Graphics card - xxx”, “Printer - xxx”, “DVDR/CDR - xxx”, 
“CD-Writer - xxx”, “DVD-Witer – xxx”, “Network Card – xxx”, “Modem - xxx”, “Monitor - xxx”, “Joystick - xxx” (etc.) 
 
ALTERNATIVELY … use DriverMax. 
As an alternative to the above process, there is a freeware program called DRIVERMAX (requires registration but 
can be used for 30 days without) that allows you to easily back up all current drivers and then import them back 
after Windows setup has completed. 
If you are going to use DriverMax you don’t need to create the above sub-folders. 

 

2.4 SETTINGS: This is to record personal configurations you have set up for your system, games or programs that are 
different from the default installation. Create sub-folders off the “SETTINGS” folder called “Mail”, “System”, 
“Appearance”, “Programs” and “Games” 

 

2.5 BACKUPS: This is to store any system backups you take before the wipe.  

2.6 PROGRAMS: This is to store the installation and upgrade files for any third-party programs you use. Create sub-
folders off this as shown below: 
System Utilities: For any programs that secure, protect or enhance the operating system itself (such as tweaks, 
maintenance programs, Anti-Virus programs, etc.) 
Game Utilities: Is for any programs used specifically for playing games (comms software, remote managers, etc). 
Web Utilities: Is for programs used to access the internet for general use (such as MSN messenger, Trillian, FTP 
pograms, etc.) 
Desktop Utilities: Is for all other programs (such as Acrobat Reader, music players, etc) 

 

2.7 Ensure that within the Explorer interface, under the Tools -> Folder Options section, in the View tab, the following 
File View options are set: 
SHOW ALL FILES is selected 
HIDE SYSTEM OR HIDDEN FILES is unselected 
HIDE EXTENSIONS OF KNOWN FILE TYPES is unselected. 

 

2.8 Copy any specific Network settings (especially for things like ftp sites and passwords, network adaptor settings, 
router settings or port forwarding, web hosting information and browser connection settings) into a document or 
text file that you can refer to later (I use netconfig.doc) 

 

2.9 Copy all third-party software installation programs into your recovery location (I use \Recovery\Settings\Programs\) 
This includes anti-virus software, ftp programs, tweaking programs MP3 software, archiving programs, etc.  
If you don’t have the program install files, try to get them from the internet before continuing. 
 
This shouldn’t be necessary if the files are held on a different drive to your Windows install, but is probably useful 
to do so you can back this up to an external drive. 

 

2.10 Install nLite and use this to create a backup image of your Windows XP CD. The image created should be ISO 
format (and bootable) and should be burned onto a blank writable CD. If you cannot do this ask me to create one 
for you. 

 

2.11 Install BartPE PE Builder and use this to create a Repair CD. This allows you to boot into a “safe mode” GUI 
interface without accessing any Windows files on the C: drive and is very useful for formatting the C: drive. 
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3. BACKUP STEPS  
These steps are to be performed just before you wipe the system to ensure that the most current configuration is saved. 
Note that many applications will save their configuration settings to the C: drive so you have to ensure that these are all saved. 
 
 

<> COPY YOUR SETTINGS INTO THE RECOVERY FOLDER 
No. Task Done 

3.1 Locate the folder C:\Documents and Settings\{user name}\Start Menu\ and copy it and all subfolders to your 
recovery location (:\Recovery\Settings\System\) 

 

3.2 Locate the special “star” folder C:\Documents and Settings\{user name}\Favourites. Right-click and select Send To 
-> Compressed (zipped) folder. This will create a Favourites.zip file within the same folder. Copy this file to your 
recovery location (\Recovery\Settings\System\) 

 

3.3 If you haven’t done so already, save the current settings as a theme. This will capture sounds and cursors as well 
as colours and current wallpaper.  
From the Desktop, right-click an empty area and select Properties. On the first menu tab (Themes) the current 
settings will show as “Modified Theme” and there is a button to “Save As” next to it. Click on this and create a 
theme file in your recovery location (I use \Recovery\Settings\Appearance\) 

 

3.4 Make a note of any shortcuts on the Quick Launch taskbar (if you have any) and any other custom taskbars you 
use. These will have to be recreated after the reinstall. 

 

3.5 Copy any non-standard sounds to your recovery location (I use \Recovery\Settings\Appearance\)   

3.6 Copy any non-standard cursors to your recovery location (I use \Recovery\Settings\Appearance\).   

3.7 Copy any non-standard wallpaper to your recovery location (I use \Recovery\Settings\System\)  
3.8 Locate the C:\Windows\Fonts folder. Select the folder and right-click it. Select Send to � Compressed (zipped) file. 

Save the file as Fonts.zip and then copy this into your recovery location (\Recovery\Settings\Fonts) 
 

 
 

<> BACK UP NETWORKING / DUN (Dial-Up Networking) SETTINGS 
No. Task Done 

3.9 Check the Netconfig document created in step 2.8 to ensure it is current. If not, update it to reflect your current 
connectivity.  

 

3.10 Skip this step if you don’t use a dial-up modem 
Using Regedit, find the RemoteAccess entry under HKEY_CURRENT_USER and HKEY_USERS. 
Right click on the RemoteAccess subkey for each in turn then copy both of these by selecting them and using the 
File menu to Export that branch only. Copy them to your recovery location (I use \Recovery\Settings\Networking\), 
renaming them as “Dun User” and “Dun Current_User”.  

 

 
 

<> BACK UP MAIL ACCOUNTS AND SETTINGS (Outlook Express) 
No. Task Done 

3.11 From Within Outlook Express you cannot export mail messages into a file, you can only export to another valid mail 
program. Therefore to keep the folders and messages, copy everything from the folder C:\Documents and 
Settings\<your user name>\Local Settings\Application Data\Identities\{nnnnnnnnnnnnnnnnnn}\Microsoft\Outlook 
Express\ to your recovery location (I use \Recovery\Settings\Mail\) 
Note that the Local Settings folder is a hidden system folder by default so if you can’t see it, within Explorer, from 
the menu select Tools -> Folder Options, click on the View tab and select the option to Show hidden files and 
folders.  
*The string in the curly brackets {nnnnnnnnnnnnnnnnnnn} is an arbitrary system-generated string and will be 
different for each person. 

 

3.12 In Outlook Express, select the Tools – Accounts menu then export EACH mail accounts (and News account if you 
use one), saving them to your recovery location (I use \Recovery\Settings\Mail\) 
They will be saved as <account name>.IAF files. 

 

3.13 In Outlook Express, select your Address Book and from menu, select File � Export � Address Book (WAB). Save 
this to your recovery location (I use \Recovery\Settings\Mail\). 

 

3.14 If you have any Mail message rules set up, open a text file or word document and copy every rule into it. Then save 
it to your recovery location (I use \Recovery\Settings\Mail\) - this will save a lot of time later on as you can cut and 
paste the text back into a new rule. 

 

 
 

<> BACK UP CRITICAL SYSTEM FILES 
No. Task Done 

3.15 Tidy up the Registry with a Registry Cleaner such as REGCLEAN (Microsoft), REGSEEK or CCLEANER. 
Then back up the entire registry (just in case) using REGSEEK or REGEDIT (File � Export) to your recovery 
location (I use \Recovery\Settings\System\).  

 

3.16  Back up all your existing drivers either by copying the installation files to your recovery location (from the install CD 
or downloading the latest versions of the drivers) or using a tool such as DriverMax (see below). 

 
ALTERNATIVELY … use DriverMax. 
Using DriverMax, select the EXPORT drivers and on the next screen that lists the drivers, go through and select 
any drivers that are NOT “Windows default drivers”  to be saved. Save them to the recovery location 
(\Recovery\Drivers\)  

 

3.17 Locate your C:\Windows\System32\ folder and right-click it. Perform a search on the following files and copy all 
located files into your recovery location (\Recovery\Settings\System\Directx): 
Dx*.* 
D3*.*  
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<> BACK UP PROGRAM FILES 
No. Task Done 

3.18 Locate the folder C:\Documents and Settings\All Users\Application Data. Copy any folders for applications you 
want to retain to your recovery location (\Recovery\Settings\Programs\All Users\Application Data).  
Create the necessary folders if they don’t already exist to ensure that the recovery data path is the same as the 
original path (so you can identify it easily). 

 

3.19 Locate the folder C:\Documents and Settings\{user name}\Application Data. Copy any folders for applications you 
want to retain to your recovery location (\Recovery\Settings\Programs\{user name}\Application Data). 
Create the necessary folders if they don’t already exist to ensure that the recovery data path is the same as the 
original path (so you can identify it easily). 

 

3.20 Repeat the previous step for any others users on your PC that you want to keep data for.  

3.21 Locate the folder C:\Program Files\. Copy any folders for applications you want to retain to your recovery location 
(\Recovery\Settings\Programs\Program Files\). 
Create the necessary folders if they don’t already exist to ensure that the recovery data path is the same as the 
original path (so you can identify it easily). 

 

 
 

<> BACK UP THE REGISTRY PATHS 
The following tasks can be skipped if you are uncertain about what it involves, but if you do attempt them it can save you a lot of time. 
The intention behind this is to copy the application references within the registry so that you can import them back in once you have 
reinstalled Windows. This will save having to reinstall the majority of the applications on your system 
 
The Hive files that make up the registry actually exist with the C:\Windows\System32 folder and should be backed up regularly anyway 
(either with the system in Recovery Console mode or using the BartPE boot disc. The files are: c:\windows\system32\config\system 
c:\windows\system32\config\software 
c:\windows\system32\config\sam 
c:\windows\system32\config\security 
c:\windows\system32\config\default 

No. Task Done 

3.22 From the Start menu select RUN and enter REGEDIT.  
Collapse down the view until all you can see is My Computer and the five main hive keys underneath it 
(CLASSES_ROOT, CURRENT_USER, LOCAL_MACHINE, USERS and CURRENT_CONFIG). 
 
Expand the HKEY_CURRENT_USER hive to show the software branch and right-click on it. Export it the following 
location: \Recovery\Settings\System\Backup current software.reg. 
 
Expand the HKEY_LOCAL_MACHINE hive to show the software branch and right-click on it. Export it the following 
location: \Recovery\Settings\System\Backup local software.reg. 

 

3.23 Now check all of the entries within the HKEY_CURRENT_USER\SOFTWARE branch. If you see entries relating to 
products or applications you no longer use and are confident that they will not impact the system in any way, right-
click on the folder for that entry and select Delete. Once you are happy that you have removed the unwanted 
entries, go to the Microsoft branch and expand it to see if there is an entry for Microsoft Games. If there is, export it 
to \Recovery\Settings\System\new current games.reg. 
Now delete the registry branch HKEY_CURRENT_USER\SOFTWARE\Microsoft 

 

3.24 Right-click on the HKEY_CURRENT_USER\SOFTWARE branch again and export it, but this time save it as \new 
current software.reg 
Now locate the saved file \Recovery\Settings\System\backup current software.reg and double-click on it to merge it 
back into the registry. 

 

3.25 Now expand HKEY_LOCAL_MACHINE to show the Software branch. Check each of the entries within this as 
above and delete any you know are not needed.  
Again, locate the Microsoft branch, export any Microsoft Games entries (as \Recovery\Settings\System\new local 
games.reg) 
Now delete the registry branch HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft 

 

3.26 Right-click on the HKEY_LOCAL_MACHINE\SOFTWARE branch again and export it, but this time save it as \new 
local software.reg 
Now locate the saved file \Recovery\Settings\System\backup local software.reg and double-click on it to merge it 
back into the registry. 

 

 
 

<> CREATE A BACKUP CD / CD-RW 
No. Task Done 

3.27 Create a copy of your Recovery drive or folder as it currently stands. Either to an external drive or a writable DVD 
or CD (depending upon space required).  

 

 

 

<> OPTIONAL BACKUPS 
No. Task Done 

3.28 Although not strictly needed for a simple Windows Refresh, the following items should be backed up on a semi-
regular basis and MUST be backed up prior to a hard disk replacement or full system migration. 
Note that if you use Microsoft Backup or another similar product that compresses the files, there is a maximum file 
size of around 3 Gb. Some applications (like Norton Ghost) automatically break drive copies down into smaller 
files. 
 
- Any third-party application folders (either in C:\Program Files or any other folder or partition 
- Any save games or config files relating to installed games. 
- Any data drives or folders containing saved documents, music or pictures. 
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4. FINAL CHECKS  
 
 

<> FINAL CHECKS 
No. Task Done 

4.1 Quickly run through the above steps to ensure nothing has been missed. Have a look at your folders and check 
everything you want to keep has been retained. 

 

4.2 If you are performing a Hard drive replacement or a full system migration, ensure you have backup up all the data 
before continuing. 

 

4.3 Ensure you have a valid Windows product key before continuing.  

4.4 PRINT OUT THIS DOCUMENT. I know it sounds really stupid but ensure you have a hard copy before proceeding  

 
 

 

 

 

 

5. WIPE THE SYSTEM  
 

<> WIPE THE SYSTEM 
This stage is fairly straightforward, but you need to be sure which option you want to take before you start.  

 
No. Task Done 

5.1 Insert the BartPE boot CD and boot up from that.  

5.2 Start a Command Prompt and type Format c: /fs:xxxxx (filesystem – either NTFS or FAT32 depending upon what it 
was originally.) You no longer specify the disk as being a system one as Windows will do this when it is installed. 

 

5.3 >> OPTIONAL <<  
REPARTITION DRIVES – If you wish to resize your drives, use the FDISK command to display (and edit) the 
physical and logical partitions that make the system drives. The Primary DOS partition is the entire physical hard 
drive (or the first hard drive if you have more than one) and this can be broken down into one or more “logical” 
partitions if you want the hard disk broken down into smaller disk drives. 
NOTE: EACH DRIVE CHANGED OR CREATED USING FDISK WILL NEED TO BE FORMATTED USING THE 
“FORMAT” COMMAND. 

 

5.4 Once the format is complete, insert the Windows XP CD and reboot the system, remembering to again select the 
CD as the primary boot device. 

 

5.5 Follow the Windows setup as normal to get a basic (vanilla) installation of Windows, bearing in mind the following: 
 

- Select the CUSTOM install and check what is being installed.  
- Remember to set the language as English (British) 
- Remember to set the keyboard layout to English (British) and to delete the English (U.S.) layout 
- Remember to set the time zone to GMT with daylight saving enabled. 

 
NOTE: For some reason the setup sometimes fails to copy various files from the CD. If this happens and you have 
a backup version of the Windows disc (created under step 2.10) you can simply swap between the Windows XP 
discs and this will generally resolve the issue. If the file still can’t be copied, make a note of the name and skip it. 
You may have to copy the file from someone else at a later stage. 
Crap I know, but there it is.  
 
Also note that any other user accounts you create at this stage will all have Administrator rights, so you may need 
to manually correct this once you have completed the setup.  
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6. RECOVERY OF DATA 
Once the basic version of Windows is on the system, the hard part begins – i.e. getting the system back to the same as it was 

prior to the wipe. 
 

<> INSTALL DRIVERS 
No. Task Done 

6.1 This step involves installing the device-specific drivers. If you are using DriverMax to perform this, skip steps 6.2, 
6.3 and 6.4 but install the Graphics drivers separately (step 6.5) 
 
Reinstalling using DriverMax 
Select the option to import all your saved drivers and point Drivermax towards the location you exported them to. 
This will show a list of all drivers that were saved  there. Ensure that any devices using default Windows drivers or 
any duplicate references are not selected and then start the reinstallation process. This will install the drivers one 
at a time and prompt for a reboot at the end of the process. 

 

6.2 Install any motherboard drivers from your \Recovery\Drivers\Motherboard by using the setup program. 
Also install any updated drivers for any onboard devices you are actually using (such as network cards, audio, etc.) 

 

6.3 Install any drivers for internal (PCI or PCI-X) network, sound or other cards (not graphics) from \Recovery\Drivers\  

6.4 Install any required drivers for attached peripherals (printers, game controllers, joysticks, modems, keyboards and 
mice) that are not already working properly using the default Windows devices. 

 

6.5 Install the latest version of your graphics card drivers from \Recovery\Drivers\  

6.6 Install any software programs that come with your hardware if you haven’t already. These can include monitor 
programs for your motherboard, sound applications for a sound card and so on.  

 

6.7 Locate the folder \Recovery\Settings\System\Directx and copy all the files within that to C:\Windows\System32\  

6.8 Install any CD-Writer or DVD-Writer software and drivers required to make this work correctly.  

 
 

<> RECOVER NETWORKING AND UPDATE WINDOWS 
No. Task Done 

6.9 Change the Network settings to reflect those listed in your network document file (e.g. the Netconfig file) and 
ensure all required protocols are present and correct. 

 

6.10 If you have any network printers normally installed, you should set this up using the “Add Printer” option.  

6.11 Check you have internet connectivity and install any programs necessary to achieve this. Either ensure that 
Windows Update is set to automatic or manually start the update process (it may take a few reboots). 

 

 
 

<> RECOVER REGISTRY INFO 
These steps are only required if you completed the registry steps in 3.22 to 3.26.  

No. Task Done 

6.12 Locate the Recovery\Settings\System folder and double-click on any new xxxxxxx.reg files you see there. DO NOT 
double click on any other reg files. 
This will import the software settings back into the registry. 

 

 
 

<> RECOVER INTERNET, DIAL-UP AND MAIL SETTINGS 
No. Task Done 

6.13 If you need to install a different web browser (Mozillar Firefox or IE 7) than the standard version that comes on the 
XP disc, do this now. 

 

6.14 Start up Outlook Express and go to the address book. Select Import Address Book and locate the saved WAB file 
within the \Recovery\Settings\Mail . Check that the address book is fully populated. 

 

6.15 Copy your saved Outlook Express mail information into the new folder C:\Documents and Settings\<your user 
name>\Local Settings\Application Data\Identities\{nnnnnnnnnnnnnnnnnn}\Microsoft\Outlook Express\ from your 
recovery location  
Check in Outlook Express that the old mail messages and folders are there. 

 

6.16 Skip this step if you don’t use a dial-up modem 
Restore the DUN settings by double clicking on the D:\Recovery\Settings\Mail\ DUN_Users.reg and DUN_Current 
Users.reg files.  

 

6.17 Restore the Outlook Express mail settings – from within Outlook Express, in the Tools > Accounts section, click on 
Import and select the \Recovery\Settings\Mail\*.iaf files  

 

 
 

<> CHECK DRIVES AND PARTITIONS 
No. Task Done 

6.18 Check the drives are listed the same as they were before the wipe – especially in the case of CD or DVD drives, 
Windows may have allocated a new drive name. This isn’t normally a problem but if you are copying back previous 
shortcuts and registry references you need to make sure the settings mirror the original values. If any drive letters 
are different because of the CD or DVD drive, you can correct this using the “Manage” option by right-clicking on 
My Computer. (Select “Disk Management” and right-click on the drive in question, then select “Change drive letter 
and paths”. 
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<> RECOVER SYSTEM APPEARANCE AND SETTINGS 
No. Task Done 

6.19 Locate the folder \Recovery\Settings\System and find the Start Menu folder. Copy this back into C:\Documents and 
Settings\{user name}\Start Menu 

 

6.20 Locate the folder \Recovery\Settings\System\ and find the Favourites.zip file. Double-click on this and extract the 
favourites folder into C:\Documents and Settings\{user name}\ 

 

6.21 From the Desktop, right-click an empty area and select Properties. On the first menu tab (Themes) the current 
settings will show as “Modified Theme”. Click on this and from the list of themes select “Browse”. Select the saved 
theme from your recovery location (\Recovery\Settings\Appearance\) 
This should also restore the sounds and cursors. 

 

6.22 Locate the folder \Recovery\Settings\Fonts and find the Fonts.zip file. Double-click on this and extract all the 
contained fonts into the same folder as the zipped file.  
Now from the Control Panel select the Fonts option and from the File menu select “Install New Font” – point it 
towards the \Recovery\Settings\Fonts folder and wait for all the fonts to be read in. Select “Install All” and don’t 
overwrite any that already exist (you can but there isn’t any point). 

 

 
 

<> RECOVER DESKTOP APPLICATIONS 
Unless you have reformatted the all drives, these will still be intact and therefore some can get away without being installed 

from scratch again. 
No. Task Done 

6.23 Locate the folder \Recovery\Settings\Programs\All Users\Application Data and copy all folders located here back to 
C:\Documents and Settings\All Users\Application Data 

 

6.24 Locate the folder \Recovery\Settings\Programs\{user name}\Application Data and copy all folders located here 
back to C:\Documents and Settings\{user name}\Application Data 

 

6.25 Repeat the previous step for any others users on your PC that you want to keep data for.  

6.26 Locate the folder \Recovery\Settings\Programs\Program Files\ and copy the folders located there back into 
C:\Program Files\ 

 

6.27 Recover / reinstall your Anti-virus software and check it is up to date. It may issue an error if the definitions appears 
to be up to date but it can’t locate when the last update was performed. This should be fine and will resolve itself 
the next time an update happens. 

 

6.28 If you have MS Office and/or MS Publisher on your system, install these from the CD, ensuring that you point 
towards the same location they were previously installed to. This is because these applications install files into 
Windows. 

 

6.29 Run through all installed applications (either based on the shortcuts from the Start Menu or the physical folders the 
applications are installed into) and test each one to check that they are starting normally and appear to be okay. 
Any that are not will have to be reinstalled from scratch. 

 

 
 

<> RECOVER GAMES 
Unless you have reformatted your games drive, these will still be intact and therefore some can get away without being installed 
from scratch again (but some will need a fresh install). 

No. Task Done 

6.30 Run through all installed games (either based on the shortcuts from the Start Menu or the physical folders the 
games are installed into) and test each one to check that they are starting normally and appear to be configured 
correctly. 
Any that are not will have to be reinstalled from scratch, including appropriate patches and mods and any save 
games you backed up. 

 

6.31 Once you are happy with everything and it is all functioning normally, make a Restore point.  

 
 
 
 
 

� finished! 
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